Erros ocorrem no formulário SLA ao atualizar um caso
Este artigo fornece uma resolução para o problema que ocorre devido a fluxos de ação inativos em Dynamics 365 Serviço ao Cliente.
Sintomas
Quando você atualiza um caso, ocorrem erros no formulário SLA (contrato de nível de serviço).
Motivo
Se o fluxo de ação associado a um ou mais itens SLA for excluído ou não no estado Publicado , erros poderão ocorrer.
Resolução
Para resolve esse problema, ative o fluxo de rascunho do formulário SLA. Se o SLA estiver ativo, mas o fluxo dependente estiver inativo, você poderá ver notificações no formulário SLA. Como administrador, selecione Ativar para habilitar todas as dependências.
Uma resolução alternativa:
- Torne o SLA inativo e vá para os itens SLA em que você configurou fluxos de ação e selecione Configurar ações. O portal do Power Automate será exibido e mostrará o fluxo de ação.
- Ative o fluxo de ação.
- Depois de ativar fluxos de ação para itens SLA, ative o SLA novamente.