A status de instância do SLA KPI é exibida como Cancelada
Este artigo fornece uma resolução para o problema em que a instância de KPI de contratos de nível de serviço (SLA) status mostra como Cancelada.
Sintomas
Quando você atualiza o registro de destino, para que a condição Aplicável quando/de alterações não seja mais aplicável, o status de KPI SLA se move de um dos estados existentes de Em andamento, Êxito, Quase não conformidade ou Expirado para o estado cancelado. A instância de KPI do SLA é cancelada na segunda avaliação porque a condição Aplicável quando a condição não é mais atendida. Considere o cenário a seguir no qual você cria um SLA com as condições a seguir e defina-o como o SLA padrão.
- Aplicável quando/de alterações: o caso status é igual a ativo.
- Condição de sucesso: o caso status é igual a resolvido.
- Crie um caso. O caso status é definido como Ativo por padrão, o SLA é aplicado e o temporizador SLA é iniciado.
- Resolva o caso. O caso status é definido como Resolvido e o SLA é reavaliado para a condição Aplicável quando/de alterações. A status de instância do SLA KPI será definida como Cancelada.
Motivo
Quando você define a condição Aplicável quando/de alterações e êxito no mesmo atributo, como status de caso, um dos critérios pode não ser atendido e a instância do SLA KPI status será Cancelada.
Observação
Quando você define as condições no mesmo atributo, uma mensagem de recomendação é exibida que sugere que você não usa o mesmo atributo.
Resolução
Nesses cenários, é recomendável que você não defina a condição Aplicável quando/de alterações e êxito no mesmo atributo.