Erro de inicio de sessão Não foram encontradas subscrições no portal do Azure
Poderá ser apresentada uma mensagem de erro "Não foram encontradas subscrições" ao tentar iniciar sessão no portal do Azure. Este artigo fornece uma solução para este problema.
Sintoma
Quando tenta iniciar sessão no portal do Azure, recebe a seguinte mensagem de erro: "Não foram encontradas subscrições".
Motivo
Este problema ocorre se tiver selecionado o diretório errado ou se a sua conta não tiver permissões suficientes.
Solução
Cenário: Mensagem de erro é recebida no portal do Azure
Para corrigir este problema:
Verifique se está a selecionar o diretório do Azure correto ao selecionar a conta no canto superior direito.
Se o diretório do Azure correto estiver selecionado, mas continuar a ser apresentada a mensagem de erro, atribua a função Proprietário à sua conta.
Precisa de ajuda? Contacte-nos.
Se tiver dúvidas ou precisar de ajuda, crie um pedido de suporte.