Um usuário não aparece na lista Todos os Usuários Qualificados na área aplicativo do Microsoft Dynamics 365 para Outlook

Este artigo fornece uma solução para um problema em que um usuário não aparece na lista Todos os Usuários Qualificados ao exibir a seção Dynamics 365 Aplicativo para Outlook em Configurações.

Aplica-se a: Microsoft Dynamics 365
Número de KB original: 4345543

Sintomas

Ao exibir a seção Aplicativo Dynamics 365 para Outlook em Configurações, um usuário não aparece na lista Todos os Usuários Qualificados.

Motivo

Causa 1

O usuário não tem uma função de segurança atribuída que inclua o privilégio Use Dynamics 365 App for Outlook

Observação

Dynamics 365 Aplicativo para Outlook tem suporte para caixas de correio de usuário. Não há suporte para caixas de correio de fila.

Causa 2

O usuário não está configurado para usar Server-Side Sincronização para Emails de Entrada.

Resolução

Solução 1

Verifique se o usuário tem pelo menos uma função de segurança Dynamics 365 atribuída, que inclui o privilégio Use Dynamics 365 App for Outlook.

Observação

O privilégio Use Dynamics 365 App for Outlook está localizado na guia Gerenciamento de Negócios de uma função de segurança na seção Privilégios Relacionados à Privacidade.

Para obter mais informações sobre como atribuir uma função de segurança, consulte Atribuir uma função de segurança a um usuário. Para obter informações sobre como criar ou modificar uma função de segurança, consulte Criar ou editar uma função de segurança para gerenciar o acesso.

Solução 2

Verifique se o registro da caixa de correio do usuário no Dynamics 365 está configurado para usar Server-Side Sincronização para Email de entrada e a caixa de correio é testada e habilitada com êxito.

  1. Acesse Dynamics 365 como usuário com a função administrador do sistema.
  2. Navegue até Configurações e selecione Email Configuração.
  3. Selecione Caixas de correio e altere a exibição para Caixas de Correio Ativas.
  4. Localize e abra o registro da caixa de correio para o usuário.
  5. Verifique se a opção De entrada Email está definida como Sincronização do Lado do Servidor ou roteador Email.
  6. Se o Status de Email de Entrada ainda não aparecer como Êxito, selecione Testar & Habilitar Caixa de Correio e selecione a caixa de seleção que aparece na caixa de diálogo.
  7. Se os testes de caixa de correio não tiverem êxito, examine as mensagens na seção Alertas . Se um alerta incluir um link do Learn More, selecione este link para obter mais detalhes.