Средство набора номера Microsoft Teams не отображается в пользовательском приложении

В этой статье описывается решение проблемы, из-за которой абонент Microsoft Teams не отображается в пользовательском приложении в Microsoft Dynamics 365 Sales.

Симптомы

Продавец не может видеть абонент Teams в пользовательском приложении.

Причина

Подключаемый модуль, который должен установить пользовательское приложение, не работает, если у продавцов нет необходимой лицензии Teams или номера телефона, назначенного их учетным записям.

Разрешение

Чтобы устранить эту проблему, повторно добавьте пользовательское приложение:

  1. Перейдите на страницу настройки вызовов Microsoft Teams . Эта страница доступна только в приложении Sales Hub.

  2. Удалите пользовательское приложение из раскрывающегося списка Дополнительные параметры .

    Снимок экрана, на котором показано, как удалить пользовательское приложение из дополнительных параметров на странице вызовов Microsoft Teams.

  3. Нажмите кнопку Обновить.

  4. После сохранения страницы обновите страницу.

  5. Добавьте пользовательское приложение в раскрывающийся список Дополнительные параметры .

  6. Нажмите кнопку Обновить.

  7. Перейдите к пользовательскому приложению и проверка, если отображается средство набора номера.