В Power Automate отсутствуют шлюзы данных

Если вы не видите один или несколько локальных шлюзов данных на портале Power Automate, следуйте рекомендациям, приведенным в этой статье, чтобы изолировать и устранить проблему.

Применимо к: Power Automate
Исходный номер базы знаний: 4555609

Симптомы

Один или несколько шлюзов данных не отображаются на странице Шлюзы на портале Power Automate .

Причина

Если регион, в котором установлен локальный шлюз данных, не соответствует региону, в котором находится среда Power Automate или Power Apps, вы не сможете просматривать или использовать этот шлюз в этой среде.

Проверка проблемы

Чтобы проверить проблему, сначала проверка регион используемой среды и убедитесь, что выбрана требуемая среда в Power Automate. Затем проверка регион локального шлюза данных.

Шаг 1. Проверка региона среды Power Apps

  1. Войдите в Центр администрирования Power Platform с правами администратора.

  2. Проверьте регион используемой среды.

    Снимок экрана, на котором показано, как проверка регион среды Power Platform.

  3. Войдите в Power Automate и убедитесь, что выбрали нужную среду.

    Снимок экрана: проверка среды, используемой в потоке.

  4. Выберите Шлюзы в области навигации слева.

    Если шлюзы не отображаются в области навигации слева, выберите Дополнительно>Обнаружить все, найдите Шлюзы в разделе Данные и закрепите его в области навигации.

  5. Если шлюз не отображается, перейдите к шагу 2, чтобы проверить регион шлюза.

Шаг 2. Проверка региона шлюза

  1. На компьютере, на котором размещен шлюз, перейдите в меню Пуск , найдите локальный шлюз данных и запустите приложение:

    Снимок экрана: поиск приложения локального шлюза данных в меню

  2. На странице состояние приложения выберите Войти и войти с учетными данными, которые использовались при создании шлюза. Если вы не можете запомнить учетные данные, перейдите к разделу Разрешение .

    Снимок экрана: параметр

  3. После входа вы увидите регион шлюза на странице Состояние .

    Снимок экрана: регион шлюза на странице Состояние.

    Примечание.

    Регион, в котором установлен шлюз, должен сопоставляться с регионом Power Automate. Сведения о проверка сопоставлении региона шлюза с регионом Power Platform см. в статье Общие сведения о регионах для Power Automate.

  4. Если регион не соответствует вашей среде, выполните действия, описанные в разделе Решение , чтобы устранить проблему. Если регион соответствует вашей среде или приведенные ниже действия не помогли устранить проблему, обратитесь в службу поддержки Microsoft Power Automate для получения дополнительной помощи.

Разрешение

Невозможно изменить регион уже установленного шлюза. Однако вы можете выполнить приведенные ниже действия, чтобы переустановить шлюз в регионе, соответствующем региону среды Power Automate.

  1. Перейдите в раздел Добавление и удаление программ и выберите Локальный шлюз данных.

  2. Выберите Удалить и следуйте указаниям мастера, чтобы удалить шлюз.

  3. Скачайте и запустите последнюю версию установщика локального шлюза данных. Перед установкой см . статью Установка локального шлюза данных , чтобы узнать о минимальных требованиях и рекомендациях.

  4. Следуйте указаниям мастера установки, пока не перейдете к шагу, чтобы присвоить имя шлюзу. Подробные инструкции по установке см. в статье Установка локального шлюза данных.

  5. Выберите ссылку Изменить регион .

    Снимок экрана: изменение региона шлюза на странице именования шлюза.

  6. Выберите регион, соответствующий вашей среде Power Apps, и нажмите кнопку Готово.

    Примечание.

    Регион, в котором установлен шлюз, должен сопоставляться с регионом Power Automate. Сведения о проверка сопоставлении региона шлюза с регионом Power Platform см. в статье Общие сведения о регионах для Power Automate.

  7. Следуйте указаниям мастера установки шлюза, пока он не завершится.

  8. Войдите в Power Automate и выберите Шлюзы в области навигации слева.

    Если шлюзы не отображаются в области навигации, выберите Дополнительно>Обнаружить все, найдите Шлюзы в разделе Данные и закрепите его в области навигации.

  9. Проверьте, отображается ли шлюз в списке шлюзов. Если шлюз по-прежнему отсутствует, обратитесь за помощью в службу поддержки Microsoft Power Automate .

Дополнительная информация