Teams'te bir dosya açarken hata: Bu dosyaya erişiminiz yok

Belirtiler

Microsoft Teams'te, sohbet penceresinde bir dosyayı başka bir kullanıcıyla paylaşırsınız. Ardından, dosya OneDrive sitenizde otomatik olarak depolanır. Diğer kullanıcı dosyayı Teams'te açmaya çalıştığında aşağıdaki hata iletisi görüntülenir:

Bu dosyaya erişiminiz yok.

Neden

Sınırlı erişimli kullanıcı izni kilitleme modu özelliği OneDrive sitenizde etkinleştirildiğinden bu sorun oluşur. Bu, anonim kullanıcıların çoğunlukla klasik, yayımlama tabanlı SharePoint sitelerinde yararlı olan uygulama sayfalarına erişmesini önlemeye yardımcı olan bir site toplama özelliğidir. Bu özelliği, OneDrive sitelerinde etkinleştirmemenizi öneririz.

Çözüm

Bu sorunu gidermek için bu özelliği OneDrive'da devre dışı bırakın.

  1. OneDrive sitenizde oturum açın.
  2. Ekranın sağ üst köşesindeki Ayar simgesini seçin.
  3. OneDrive Ayarları>Daha Fazla Ayar'ı seçin.
  4. Özellikler ve depolama altında, Site Toplama Özellikleri'ni seçin.
  5. Sınırlı erişimli kullanıcı izni kilitleme modu'nu bulun ve ardından Devre Dışı Bırak'ı seçin.

Sınırlı erişimli kullanıcı izni kilitleme modu hakkında daha fazla bilgi için bkz. Site toplama özelliğini etkinleştirme veya devre dışı bırakma

Bir kendi kendine tanılama aracını çalıştırın

Microsoft 365 yönetici kullanıcıların, Teams sohbetinde paylaşılan dosyalara erişmeyle ilgili olası sorunları doğrulamak için kiracı içinde çalıştırılabilen tanılamalara erişimi vardır.

Not

Bu özellik, Microsoft 365 Government, 21Vianet tarafından yürütülen Microsoft 365 veya Microsoft 365 Almanya'da kullanılamaz.

Aşağıdaki Testleri Çalıştır'ı seçin; bu, Microsoft 365 Yönetici Merkezi'ndeki tanılamayı yerleştirecektir.

Tanılama, çok çeşitli doğrulamalar gerçekleştirir.

Daha Fazla Yardım İster Misiniz?

Microsoft Topluluğu çevrimiçi topluluğundan yardım alabilir, Microsoft Destek veya Office Yardım ve Nasıl Yapılır? bölümlerinde daha fazla bilgi arayabilir ya da Yardımlı Destek seçenekleri hakkında daha fazla bilgi edinebilirsiniz.