"İstenen işlem gerçekleştirilemiyor..." veya Omnichannel sağlanırken "İstek doğrulaması başarısız oldu" hatası

Bu makalede, Müşteri Hizmetleri için Omnichannel sağladığınızda bir hatanın oluşması sorununa yönelik bir çözüm sağlanır.

Belirtiler

Müşteri Hizmetleri için Çok Kanallı sağladığınızda aşağıdaki hata iletilerinden biri görüntülenir:

İzinlerin olmaması nedeniyle istenen işlem gerçekleştirilemiyor

İstek doğrulaması başarısız oldu. Seçili ortam için CRM'de eylem yürütülemedi

Neden

Kullanıcı bir alt iş biriminde (kök iş birimi yerine) Sistem Yöneticisi olarak oturum açmış veya sistem rolleri için okuma ayrıcalıklarına sahip değildir.

Çözüm

Bu sorunu çözmek için:

  • Kullanıcının izinlerini denetleyin ve sistem kullanıcısının iş birimini kök iş birimi olarak değiştirin.
  • Kullanıcıya Sistem Yöneticisi rolü dışında en az bir güvenlik rolü (tercihen Çok Kanallı Yönetici) atandığından emin olun.