错误AADSTS75005 - 请求不是有效的 Saml2 协议消息
本文介绍在尝试登录已与 Microsoft Entra ID 集成的 apapplication 时收到错误消息“错误AADSTS75005 - 请求不是有效的 Saml2 协议消息”。
症状
尝试登录到已设置为使用 Microsoft Entra ID 使用基于 SAML 的 SSO 进行标识管理的应用程序时收到错误AADSTS75005
。
原因
Microsoft Entra ID不支持应用程序发送的 SAML 请求进行单一登录。 一些常见问题包括:
- SAML 请求中缺少必填字段。
- SAML 请求编码方法。
解决方案
- 捕获 SAML 请求。 按照教程如何调试对 Microsoft Entra ID 中应用程序的基于 SAML 的单一登录,了解如何捕获 SAML 请求。
- 请联系应用程序供应商并共享以下信息:
- SAML 请求
- Microsoft Entra单一登录 SAML 协议要求
应用程序供应商应验证他们是否支持单一登录的 Microsoft Entra SAML 实现。
更多信息
有关 Active Directory 身份验证和授权错误代码的完整列表,请参阅Microsoft Entra身份验证和授权错误代码
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