“无法执行请求的操作...”预配全渠道时出现“请求验证失败”错误
本文针对为 Customer Service 预配全渠道时发生错误的问题提供了解决方案。
症状
为 Customer Service 预配全渠道时,将显示以下错误消息之一:
由于缺少权限,无法执行请求的操作
请求验证失败。 无法在 CRM 中为所选环境执行操作
原因
用户要么以系统管理员的身份登录子业务部门 (而不是根业务部门) ,要么没有系统角色的读取权限。
解决方案
若要解决该问题,请执行下列操作:
- 检查用户的权限,并将系统用户的业务部门更改为根业务部门。
- 确保为用户分配至少一个安全角色, (最好是“系统管理员”角色以外的全渠道管理员) 。