无法在新环境中导入 AI 模型

本文提供了一个解决方案,用于解决在新环境中无法导入 AI 模型时发生的错误。

适用于: Power Automate、Power Apps

症状

无法在新环境中导入 AI 模型。

原因

将 AI 模型导入新环境后,它们处于错误状态。

解决方案

请按照以下步骤尝试解决此问题:

  1. 卸载包含模型 () 的解决方案。
  2. 如果解决方案是非托管的,请在“AI Builder 模型”页上手动删除模型。
  3. 重新安装包含模型 () 的解决方案。
  4. 等待每个模型的 “正在导入 ”状态结束。

如果这些步骤无法解决问题,可以尝试更新到新版本的模型:

  1. 在“源”环境中运行新的训练。
  2. 训练完成后,发布模型。
  3. 将模型导出到解决方案的新版本。
  4. 将新的解决方案版本导入到“目标”环境中。

例如,如果问题仍然存在 (,则此序列) 未修复任何新模型,请联系支持团队。