錯誤AADSTS50105 - 未將已登入的使用者指派給應用程式的角色
本文提供使用 Microsoft Entra ID 進行同盟驗證期間所發生的AADSTS50105錯誤解析。
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徵狀
當您嘗試登入已設定為使用 SAML 型單一 Sign-On (SSO) 的 Microsoft Entra ID 進行身分識別管理的應用程式時,會收到下列錯誤訊息:
錯誤AADSTS50105 - 登入的使用者未指派給應用程式的角色。
原因
使用者尚未獲得 Microsoft Entra ID 中應用程式的存取權。 用戶必須屬於指派給應用程式或直接指派的群組。
注意事項
不支援巢狀群組,而且必須將群組直接指派給應用程式。
解決方案
若要將一或多個使用者直接指派給應用程式,請參閱 快速入門:將使用者指派給應用程式。
其他相關資訊
如需 Active Directory 驗證和授權錯誤碼的完整清單,請參閱 Microsoft Entra 驗證和授權錯誤碼。
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