Il dashboard dell'agente non carica o visualizza un errore di autorizzazione

Questo articolo fornisce una soluzione per il problema in cui il dashboard dell'agente in Omnichannel per il servizio clienti non viene caricato o visualizza un errore di autorizzazione in Omnichannel per il servizio clienti.

Sintomi

Il dashboard dell'agente non viene caricato o viene visualizzato un errore di autorizzazione.

Causa

Il problema potrebbe verificarsi per i motivi seguenti:

  • Microsoft Entra consenso non è disponibile per l'app Omnichannel for Customer Service.
  • L'agente non dispone dei privilegi del ruolo Agente omnicanale .
  • L'agente non è assegnato ad alcuna coda.

Risoluzione

Per risolvere questo problema, seguire questa procedura:

  1. Contattare l'amministratore per verificare che Microsoft Entra consenso venga dato all'app Omnichannel for Customer Service nel tenant. Passare ad Autorizzare l'accesso per ottenere l'accesso. Per altre informazioni, vedere Fornire il consenso per l'accesso ai dati.
  2. Verificare che l'account dell'agente abbia il ruolo Dell'agente omnicanale . Per altre informazioni sui ruoli pertinenti, vedere Comprendere i ruoli e i relativi privilegi.
  3. Verificare che l'account dell'agente sia assegnato ad almeno una coda nell'app Amministrazione omnicanale. Per altre informazioni, vedere Gestire gli utenti in Omnichannel per il servizio clienti.